Newest Created Pets



wolflover2018 the
Blue Wulfer

Owner: Ckh1667



Calmness the
Green Wulfer

Owner: SilentSoul



Gold_Soul the
Yellow Novyn

Owner: FizzlegigPop







Welcome to the IcePets Forums!

For every reply or new topic you create you will receive 100 IcePoints!
Gold Accounts also receive 1 IC for their first 5 posts each day. More Info


Boards Home » Site Glitches
» Red vs Blue

« First · « Prev ·  (of 1)  · Next » · Last »

Thor



Posts: 284
Avatars: 89/205
Robot



    25th of Jan '18 @ 1:54 PM


Not sure if this is the right place but here goes.

The game Red vs Blue is continually loading and connection timing out without any possibility of play.
Seems to be only happening with Firefox.



Report Post

Read
Admin
Art Manager




Posts: 6899
Avatars: 147/205
Female



    25th of Jan '18 @ 5:06 PM


@Thor

That's odd. I'm not getting this issue on Firefox or Chrome.

You might want to make sure you don't have anything blocking the game, like noscript, ghostery, or anything else that could potentially be causing this.
Have you tried clearing your cookies on Firefox?

If none of that works, it might be worth making sure your browser is up-to-date and none of your add-ons could be messing with the game.



Report Post

    26th of Jan '18 @ 1:07 AM


@Thor @Read

I've had the same difficulty, actually. Recently I switched to Chrome. The game doesn't become impossible to play, but it does Connection Time Out a lot for me.



Report Post
Lokki



Posts: 2145
Avatars: 111/205
Neutral




Thor



Posts: 284
Avatars: 89/205
Robot



    26th of Jan '18 @ 4:49 PM


@Read cookies, temp files and history and so on gets cleared daily.
Browser updates automatically. In fact it's just updated an hour ago.
The only thing that could possibly interfere is my ad-blocker but it isn't that.
I know Chrome works as I have to switch browser to play.

The problem only started around 5/6 days ago.
I've run scans several times and nothing found.
It is odd indeed.




Report Post

    28th of Jan '18 @ 12:28 AM


@Thor @Read Same here, actually - but mine has been doing this for quite a while. Just since I moved.



Report Post
Lokki



Posts: 2145
Avatars: 111/205
Neutral




Thor



Posts: 284
Avatars: 89/205
Robot



    28th of Jan '18 @ 2:38 PM


@Lokki & @Read.
It's a Firefox update thing. Apparently it updates and changes your permissions.
When on the Red v Blue page click on the 'i' icon at the side of the address bar and click security. Click on 'Disable Protection For Now' and it should be fine. Trouble is though, you have to do this every day if you play daily

You would think Firefox would update and leave your settings alone like other browsers smile_mad.gif



Report Post

    29th of Jan '18 @ 7:47 AM


@Thor Thank you for your help! Now I've learned one more thing from someone who knows the how-to! Thanks!



Report Post
Lokki



Posts: 2145
Avatars: 111/205
Neutral





« First · « Prev ·  (of 1)  · Next » · Last »



© Copyright IcePets.Com (Andrew Judd) 2009-2018. All Rights Reserved.
Version: 1.16.6.16 - Latest Deploy: 2018-08-18 13:51:07 IST


Link to Us · Staff · IcePets Stats · Help & Support · Terms & Conditions · Privacy Policy · Vote on VPD